• exec/load/cterm_lib.js

    From rswindell@VERT to CVS commit on Thursday, May 09, 2019 21:25:00
    exec/load cterm_lib.js 1.20 1.21
    Update of /cvsroot/sbbs/exec/load
    In directory cvs:/tmp/cvs-serv9366

    Modified Files:
    cterm_lib.js
    Log Message:
    Added bright_background(enable) method, to easily enable/disable bright-background (iCE color) support in SyncTERM/CTerm ANSI terminals.



    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From rswindell@VERT to CVS commit on Friday, July 12, 2019 02:24:32
    exec/load cterm_lib.js 1.21 1.22
    Update of /cvsroot/sbbs/exec/load
    In directory cvs:/tmp/cvs-serv17040

    Modified Files:
    cterm_lib.js
    Log Message:
    Added supports_sixel() method.
    Fixed possible undefined console.cterm_fonts_active reference.



    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From rswindell@VERT to CVS commit on Friday, August 02, 2019 07:32:43
    exec/load cterm_lib.js 1.22 1.23
    Update of /cvsroot/sbbs/exec/load
    In directory cvs:/tmp/cvs-serv13147

    Modified Files:
    cterm_lib.js
    Log Message:
    Make the minimum CTerm version for loadable-fonts support rev 1.155 (1155)
    - this is the version used in SyncTERM v1.0.
    I happened to try SyncTERM 0.9.5b recently (CTERm 1.151) and it failed
    to either load or activate loaded fonts, so: not-supported.



    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net